<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Vance Carlson" />
<meta property="news_keywords" content="sports, football,Football, Nevis Tigers" />
<meta property="description" content="Spring Grove did something no other 9-man football team had managed to do in more than nine years." />
<meta property="keywords" content="sports, football,Football, Nevis Tigers" />
<meta property="article:publisher" content="https://www.facebook.com/editorial.parkrapids" />
<meta property="article:tag" content="sports, football,Football, Nevis Tigers" />
<meta property="article:published_time" content="2017-11-28T14:42:38-06:00" />
<meta property="article:modified_time" content="2017-11-28T14:42:38-06:00" />
<meta property="image:alt" content="Members of the Nevis football team posed with the state runner-up trophy in front of the Nevis fans following Friday&#039;s state 9-man championship game at U.S. Bank Stadium in Minneapolis. Vance Carlson / Enterprise" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Tigers&#039; dream season ends with loss to Spring Grove" />
<meta property="twitter:image" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_430/public/1o68loKzz9YCFdY70C0TBwFfVIAqeUtHt.jpg?itok=B9yK8H6_" />
<meta property="twitter:url" content="http://www.parkrapidsenterprise.com/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove" />
<meta property="fb:app_id" content="165733053592032" />
<meta property="image:title" content="Members of the Nevis football team posed with the state runner-up trophy in front of the Nevis fans following Friday&#039;s state 9-man championship game at U.S. Bank Stadium in Minneapolis. Vance Carlson / Enterprise" />
<meta property="twitter:description" content="Spring Grove did something no other 9-man football team had managed to do in more than nine years." />
<meta property="og:url" content="http://www.parkrapidsenterprise.com/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove" />
<meta property="og:description" content="Spring Grove did something no other 9-man football team had managed to do in more than nine years." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_1240/public/1o68loKzz9YCFdY70C0TBwFfVIAqeUtHt.jpg?itok=7kP2SV0J" />
<meta property="og:title" content="Tigers&#039; dream season ends with loss to Spring Grove" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.parkrapidsenterprise.com/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4365925" />
<link rel="canonical" href="/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Tigers&#039; dream season ends with loss to Spring Grove | Park Rapids Enterprise</title>
    <link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global-no-mqs.css?ozs8vl" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ozs8vl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-ParkRapidsEnterprise"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4365925 node-type-article domain-www-parkrapidsenterprise-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Park Rapids Enterprise"><img src="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/logo.png" alt="Park Rapids Enterprise" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Park Rapids Enterprise</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/parkrapidsenterprise_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4366079-christmas-story-contest-enterprise-tradition'>Christmas Story Contest: An Enterprise tradition</a></li><li><a href='/news/4365998-white-earth-tribe-secretary-treasurer-exonerated'>White Earth Tribe secretary-treasurer exonerated</a></li><li><a href='/news/crime-and-courts/4365963-man-bitten-k-9-sues-deputies-county-alleged-civil-rights-violation'>Man bitten by K-9 sues deputies, county for alleged civil rights violation</a></li><li><a href='/news/accidents/4365277-bodies-two-missing-people-upper-red-lake-have-been-found-police-say'>Bodies of two missing people on Upper Red Lake have been found, police say</a></li><li><a href='/news/4365659-trump-refers-pocahontas-during-ceremony-honor-navajo-code-talkers'>Trump refers to &#039;Pocahontas&#039; during ceremony to honor Navajo &#039;code talkers&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/local" target="_self">local</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/tags/state" target="_self">state</a></li><li><a href="/tags/records" target="_self">records</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove'>Tigers&#039; dream season ends with loss to Spring Grove</a></li><li><a href='/sports/hockey/4365924-hinkley-smith-kennedy-spark-panthers-4-2-win-over-pirates'>Hinkley-Smith, Kennedy spark Panthers&#039; 4-2 win over Pirates</a></li><li><a href='/sports/basketball/4365920-nevis-girls-expect-improved-season'>Nevis girls expect improved season</a></li><li><a href='/sports/basketball/4365914-panthers-expect-become-threat-section-tournament'>Panthers expect to become threat in section tournament</a></li><li><a href='/sports/basketball/4365905-menahga-girls-look-peak-playoffs'>Menahga girls look to peak for playoffs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/panthers" target="_self">panthers</a></li><li><a href="/tags/tigers" target="_self">tigers</a></li><li><a href="/tags/braves" target="_self">braves</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4366112-mary-anne-zoelle'>Mary Anne Zoelle</a></li><li><a href='/obituaries/4364606-james-c-shearer'>James C. Shearer</a></li><li><a href='/obituaries/4362007-mary-louise-haedt'>Mary Louise Haedt</a></li><li><a href='/obituaries/4365918-lauretta-kathleen-taffy-ashby'>Lauretta Kathleen &quot;Taffy&quot; Ashby</a></li><li><a href='/obituaries/4365919-leland-l-jokela'>Leland L. Jokela</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/small-business/4364043-trump-pardoned-turkey-raised-douglas-county'>Trump-pardoned turkey raised in Douglas County</a></li><li><a href='/business/announcements/4363312-food-shelf-thankful-coborns-donation'>Food shelf thankful for Coborn&#039;s donation</a></li><li><a href='/business/tourism/4363797-two-more-northern-minn-resorts-pass-down-ownership-next-generation'>Two more northern Minn. resorts pass down ownership to next generation</a></li><li><a href='/business/announcements/4363184-skarpness-joins-enterprise-editorial-staff'>Skarpness joins Enterprise editorial staff</a></li><li><a href='/business/agriculture/4363006-cranberry-overload-spurs-us-producers-dump-extra-supply'>Cranberry overload spurs U.S. producers to dump extra supply</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/television/4365933-crookston-siblings-vying-hgtv-home-renovation-show'>Crookston siblings vying for HGTV home renovation show</a></li><li><a href='/entertainment/television/4365406-standing-ovations-first-woman-down-syndrome-compete-miss-minnesota'>Standing ovations for first woman with Down syndrome to compete in Miss Minnesota USA</a></li><li><a href='/entertainment/4364969-dreamcatcher-lesson-celebrates-native-american-heritage'>Dreamcatcher lesson celebrates Native American heritage</a></li><li><a href='/entertainment/music/4364970-classic-chorale-lifting-voices-christmas-concert'>Classic Chorale lifting voices for Christmas concert</a></li><li><a href='/entertainment/art/4363325-public-invited-weigh-criteria-proposed-sculpture-trail'>Public invited to weigh in on criteria for proposed sculpture trail </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/tags/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4358042-minnesota-gets-first-new-bird-atlas-81-years'>Minnesota gets first new bird atlas in 81 years</a></li><li><a href='/outdoors/4353932-weekend-adventures-lost-art-deer-camp'>Weekend Adventures: The lost art of deer camp</a></li><li><a href='/outdoors/4353926-thorson-named-acting-big-game-program-coordinator'>Thorson named acting big game program coordinator</a></li><li><a href='/outdoors/4353909-park-rapids-hunter-nabs-trophy-moose-alaska'>Park Rapids hunter nabs trophy moose in Alaska</a></li><li><a href='/outdoors/4350883-wind-and-weather-stirs-fish-location'>Wind and weather stirs up fish location</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/environment" target="_self">environment</a></li><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/cartoons/4364377-editorial-cartoon'>Editorial cartoon</a></li><li><a href='/opinion/cartoons/4363254-editorial-cartoon'>Editorial Cartoon</a></li><li><a href='/opinion/commentary/4361801-commentary-i-am-tired-being-invisible-you-all'>Commentary: &#039;I am tired of being invisible to you all&#039;</a></li><li><a href='/opinion/letters/4359852-letter-editor-our-youth-help-our-community-thrive'>Letter to Editor: Our youth help our community thrive</a></li><li><a href='/opinion/letters/4359876-letter-editor-park-rapids-volleyball-team-grateful-local-support'>Letter to Editor: Park Rapids volleyball team grateful for local support</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/commentary-0" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/4361377-what-you-need-your-winter-survival-kit'>What you need in your winter survival kit</a></li><li><a href='/lifestyle/3991482-church-directory'>CHURCH DIRECTORY</a></li><li><a href='/lifestyle/food/4310471-heads-moscow-mule-lovers-copper-mug-could-be-poisoning-you'>Heads up, Moscow mule lovers: That copper mug could be poisoning you</a></li><li><a href='/lifestyle/food/4113371-recipes-back-school'>Recipes: Back to school</a></li><li><a href='/lifestyle/4089575-us-navy-capt-park-rapids-completes-tour-cjtf-hoa'>U.S. Navy Capt. from Park Rapids completes tour in CJTF-HOA</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/faith" target="_self">faith</a></li><li><a href="/tags/food" target="_self">food</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Park Rapids,Minnesota 56470"> <meta itemprop='articleBody' content="&lt;p&gt;Spring Grove did something no other 9-man football team had managed to do in more than nine years.&lt;/p&gt;&lt;p&gt;Spring Grove capped off an undefeated season with a 32-0 victory over Nevis in the state 9-man championship game Friday to kick off the Prep Bowl at U.S. Bank Stadium in Minneapolis. That marked the first time Nevis has been held scoreless in a game since Cromwell pulled off the feat with a 42-0 victory in October of 2008. It also prevented Nevis from winning its first state team title in school history as the Tigers advanced to the championship game for the first time in five state playoff appearances.&lt;/p&gt;&lt;p&gt;&quot;(When the season started), I thought this team had a lot of potential,&quot; said Nevis head coach Shawn Klimek. &quot;I thought we had a shot to make it down there and maybe win the whole thing. It was a great run.&quot;&lt;/p&gt;&lt;p&gt;Controlling the line of scrimmage on both sides of the ball was the key as Spring Grove scored on four straight possessions in building a 26-0 lead at the half.&lt;/p&gt;&lt;p&gt;Nevis' defense forced the Lions to punt on their opening series and took over at the Nevis 18. Jack DeWulf hit Zach Henry on a 44-yard pass route as the Tigers reached the Spring Grove 39. DeWulf was sacked for a 19-yard loss on third-and-2 as Nevis was forced to punt.&lt;/p&gt;&lt;p&gt;DeWulf's 50-yard punt pinned Spring Grove at the 5, but the Lions drove 95 yards in 10 plays to open the scoring. Cullen Patterson's 5-yard run on third-and-1 at the 14, a 6-yard pass from Alex Folz to Sam Sanness on third-and-2 at the 27 and a 42-yard run by Patterson on third-and-1 at the 42 set up a 15-yard TD run by Folz. Jack Landquist blocked the extra-point kick as Spring Grove led 6-0 with 3:40 to play in the first quarter.&lt;/p&gt;&lt;p&gt;The Tigers faced a fourth-and 3 at the Nevis 31 on the ensuing series when DeWulf gained 8 yards on a fake punt for a first down. A fumble on the next play was recovered by Spring Grove at the Nevis 43.&lt;/p&gt;&lt;p&gt;A holding penalty on the Tigers and a 15-yard run by Folz set up a 28-yard TD pass from Folz to Ethan Matzke. Matzke caught the two-point conversion to give Spring Grove a 14-0 lead with 47 seconds remaining in the first quarter. That drive took four plays and covered 43 yards.&lt;/p&gt;&lt;p&gt;Kyle Schmidt's 6-yard run and DeWulf's 19-yard carry gave Nevis a first down at the Spring Grove 47. That drive stalled and ended with another punt.&lt;/p&gt;&lt;p&gt;Spring Grove followed with an eight-play, 74-yard scoring drive. Folz completed four passes during the drive, hitting Luke Schneider for 12 yards, finding Adin Solum for 19 yards on third-and-10 and connecting with Sanness for 12 yards to set up a 25-yard scoring play to Schneider. Tucker Roehl blocked the extra point as Spring Grove led 20-0 with 6:58 remaining in the first half.&lt;/p&gt;&lt;p&gt;Nevis was forced to punt for the third time and the Lions ended the half with a nine-play, 58-yard drive. An 8-yard run by Patterson on third-and-3, a 9-yard carry by Patterson and a 17-yard gain by Folz led to a 9-yard TD pass from Folz to Noah Elton. That gave the Lions a 26-0 lead with 1:29 remaining before the break.&lt;/p&gt;&lt;p&gt;A pass interference call that negated an interception by Folz and a 20-yard run by DeWulf led the Tigers to the Spring Grove 35, but a pass intended for Luke DeWulf in the end zone was knocked down to end the half.&lt;/p&gt;&lt;p&gt;Folz completed 14 of 17 passes for 151 yards in the first half as Spring Grove compiled 281 yards on 36 plays. Nevis ran 25 plays for 129 yards.&lt;/p&gt;&lt;p&gt;On the opening series of the second half, the Tigers picked up 53 yards on 13 running plays with DeWulf rushing six times for 27 yards and Schmidt gaining 21 yards on five carries. That drive stalled at the Spring Grove 11.&lt;/p&gt;&lt;p&gt;After both teams exchanged punts, the Lions sealed the win with a quick three-play drive that covered 43 yards. Folz found Sanness for 42 yards to the Nevis 1 before Landquist tackled Folz for a 5-yard loss. Patterson opened the fourth quarter with a 6-yard TD run as Spring Grove led 32-0 with 11:56 remaining.&lt;/p&gt;&lt;p&gt;Nevis was forced to punt again and the Lions used a 26-yard run and a 12-yard run by Patterson to march to the Tigers' 19. Nevis' defense held and the Tigers took over at the 21.&lt;/p&gt;&lt;p&gt;Jack DeWulf followed a 22-yard run with a 32-yard pass to Michael Landquist as the Tigers drove to the Spring Grove 25. An interception by Solum at the 4 ended that threat.&lt;/p&gt;&lt;p&gt;A 30-yard run by Folz and facemask penalty led the Lions to the Nevis 45, but that drive stalled and resulted in a punt.&lt;/p&gt;&lt;p&gt;Two carries by Schmidt for 10 yards and a 5-yard run by Tucker Roehl ran out the final 1:16 of the game.&lt;/p&gt;&lt;p&gt;The Lions finished with 435 yards in offense with Patterson rushing 17 times for 124 yards and Folz adding 112 yards on 18 carries. Folz also completed 16 of 22 passes for 196 yards with Sanness (three catches for 60 yards) and Matzke (three catches for 48 yards) being the primary receivers.&lt;/p&gt;&lt;p&gt;Folz, a junior quarterback, ended the season rushing for 1,583 yards and 26 touchdowns and throwing for 2,299 yards and 28 TDs while Patterson rushed for 1,319 yards and 17 TDs. In the 12 games following a 52-51 win over Cleveland to open the season, the Lions averaged 47.7 points a game while allowing only 14.0 points a game entering the championship game. Spring Grove had lost the last five Section 1 title games to Grand Meadow, which had captured the last four state 9-man titles. Spring Grove entered the playoffs rated No. 1 in the state poll and advanced to the finals with a 34-6 win over No. 3 Verndale and a 27-7 win over No. 8 Stephen-Argyle. Winning the school's first state title capped off a 14-0 season for the Lions.&lt;/p&gt;&lt;p&gt;Nevis, which was held scoreless for the first time in 96 games, finished with 250 yards in offense with Jack DeWulf rushing 22 times for 110 yards and Schmidt gaining 54 yards on 16 carries. Jack DeWulf completed 2 of 9 passes for 76 yards.&lt;/p&gt;&lt;p&gt;Defensively, Michael Landquist had six solo tackles and five assists, Roehl had five solo tackles and seven assists, Schmidt and Luke DeWulf had four solo tackles and six assists each, and Jack DeWulf had four solo tackles and three assists. Jack Landquist added three solo tackles and three assists while Tom Wormley had five assisted tackles.&lt;/p&gt;&lt;p&gt;Nevis, which entered the playoffs rated No. 6 in the state, advanced to the finals with a 42-14 win over No. 9 North Woods and a 44-16 victory over Russell-Tyler-Ruthton. The Tigers close the season with an 11-2 record.&lt;/p&gt;&lt;p&gt;&quot;A couple of plays early on got us a little rattled and changed the course of the game. Spring Grove is not 32 points better than us. Their line dictated things. Their ends controlled the game and we couldn't get anything going,&quot; said Klimek. &quot;I told the kids after the game to realize how special this season was. We played in the Prep Bowl for the first time in school history. We had a great season.&quot;&lt;/p&gt;&lt;p&gt;Spring Grove 14 12 0 6...32&lt;/p&gt;&lt;p&gt;Nevis 0 0 0 0...0&lt;/p&gt;&lt;p&gt;SCORING&lt;/p&gt;&lt;p&gt;SG--Folz 15 run (kick blocked)&lt;/p&gt;&lt;p&gt;SG--Matzke 28 pass from Folz (Matzke pass from Folz)&lt;/p&gt;&lt;p&gt;SG--Schneider 25 pass from Folz (kick blocked)&lt;/p&gt;&lt;p&gt;SG--Elton 9 pass from Folz (run failed)&lt;/p&gt;&lt;p&gt;SG--Patterson 6 run (pass failed)&lt;/p&gt;&lt;p&gt;OFFENSIVE STATISTICS&lt;/p&gt;&lt;p&gt;RUSHING. Spring Grove: Patterson 17-124, Folz 18-112, Elton 1-3. Nevis: J. DeWulf 22-110, Schmidt 16-54, Roehl 4-17, L. DeWulf 2-(-7).&lt;/p&gt;&lt;p&gt;PASSING. Spring Grove: Folz 16-22-0 for 196 yards. Nevis: J. DeWulf 2-9-1 for 76 yards.&lt;/p&gt;&lt;p&gt;RECEIVING. Spring Grove: Sanness 3-60, Matzke 3-48, Solum 3-25, Elton 3-18, Schneider 2-37. Patterson 2-8. Nevis: Henry 1-44, M. Landquist 1-32.&lt;/p&gt;&lt;p&gt;KICKOFF RETURNS. Spring Grove: Patterson 1-10. Nevis: Henry 4-67, L. DeWulf 2-34.&lt;/p&gt;&lt;p&gt;PUNT RETURNS. Spring Grove: Elton 2-7. Nevis: J. DeWulf 1-2, L. DeWulf 1-(-2).&lt;/p&gt;&lt;p&gt;NEVIS DEFENSIVE STATISTICS&lt;/p&gt;&lt;p&gt;SOLO TACKLES: M. Landquist 6, Roehl 5, Schmidt 4, L. DeWulf 4, J. DeWulf 4, J. Landquist 3, McGee 1, Henry 1, Hitchcock 1.&lt;/p&gt;&lt;p&gt;ASSISTED TACKLES: Roehl 7, Schmidt 6, L. DeWulf 6, M. Landquist 5, Wormley 5, J. DeWulf 3, J. Landquist 3, McGee 3, Henry 1, Hitchcock 1.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Tigers' dream season ends with loss to Spring Grove"> <meta itemprop='author' content="Vance Carlson"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-11-28T14:42:38"> <meta itemprop='dateModified' content="2017-11-28T14:42:38"> <link itemprop='mainEntityOfPage' content="node/4365925"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/square_300/public/1o68loKzz9YCFdY70C0TBwFfVIAqeUtHt.jpg?itok=4UZ4MhR9"> <meta itemprop="width" content="4177"> <meta itemprop="height" content="1761"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Vance Carlson"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Tigers' dream season ends with loss to Spring Grove "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Park Rapids"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="203 Henrietta Avenue North"> <meta itemprop='postalCode' content="56470"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Tigers' dream season ends with loss to Spring Grove</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/vance-carlson'>Vance Carlson</a></span>
  <span class='node-byline-time'> Today  at 2:42 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/1o68loKzz9YCFdY70C0TBwFfVIAqeUtHt.jpg?itok=s8hny9vs' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/1o68loKzz9YCFdY70C0TBwFfVIAqeUtHt.jpg?itok=1LDwCo_L'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Members of the Nevis football team posed with the state runner-up trophy in front of the Nevis fans following Friday&#039;s state 9-man championship game at U.S. Bank Stadium in Minneapolis. Vance Carlson / Enterprise</span><span class='slide-number'>1 / 10</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/Tackle.JPG?itok=ty9EYaAH' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/Tackle.JPG?itok=0GnX_ocz'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>2 / 10</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/MichaelLandquist.JPG?itok=gr03K-_G' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/MichaelLandquist.JPG?itok=XXK1aJfu'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>3 / 10</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/KyleSchmidt%20fumble.JPG?itok=gYgTA-an' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/KyleSchmidt%20fumble.JPG?itok=4qch3Ybi'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>4 / 10</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/LukeDeWulf.JPG?itok=VfqdIQ7x' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/LukeDeWulf.JPG?itok=tRKnGEmZ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>5 / 10</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/JackDeWulfTuckerRoehl.jpg?itok=8yl7aVYV' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/JackDeWulfTuckerRoehl.jpg?itok=lCMdsuMd'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>6 / 10</span></div><div class='individual-slide individual-slide-7' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/ZachHenry.JPG?itok=hD2VWt2E' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/ZachHenry.JPG?itok=y2E2ictf'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>7 / 10</span></div><div class='individual-slide individual-slide-8' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/Klimek.JPG?itok=S6TM2kPF' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/Klimek.JPG?itok=2QJxkNx7'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>8 / 10</span></div><div class='individual-slide individual-slide-9' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/JackLandquist.JPG?itok=RGuA26TH' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/JackLandquist.JPG?itok=vISww7DF'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>9 / 10</span></div><div class='individual-slide individual-slide-10' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/field/image/JackDeWulf_0.JPG?itok=zi3kVhx0' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/field/image/JackDeWulf_0.JPG?itok=mDk814wJ'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span><span class='slide-number'>10 / 10</span></div></div><div class='node-body'><p>Spring Grove did something no other 9-man football team had managed to do in more than nine years.</p></div><div class='node-body'><p>Spring Grove capped off an undefeated season with a 32-0 victory over Nevis in the state 9-man championship game Friday to kick off the Prep Bowl at U.S. Bank Stadium in Minneapolis. That marked the first time Nevis has been held scoreless in a game since Cromwell pulled off the feat with a 42-0 victory in October of 2008. It also prevented Nevis from winning its first state team title in school history as the Tigers advanced to the championship game for the first time in five state playoff appearances.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ztllnxrvdyzv4mm6fg7wxwl32e' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"(When the season started), I thought this team had a lot of potential," said Nevis head coach Shawn Klimek. "I thought we had a shot to make it down there and maybe win the whole thing. It was a great run."</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Controlling the line of scrimmage on both sides of the ball was the key as Spring Grove scored on four straight possessions in building a 26-0 lead at the half.</p><p>Nevis' defense forced the Lions to punt on their opening series and took over at the Nevis 18. Jack DeWulf hit Zach Henry on a 44-yard pass route as the Tigers reached the Spring Grove 39. DeWulf was sacked for a 19-yard loss on third-and-2 as Nevis was forced to punt.</p><p>DeWulf's 50-yard punt pinned Spring Grove at the 5, but the Lions drove 95 yards in 10 plays to open the scoring. Cullen Patterson's 5-yard run on third-and-1 at the 14, a 6-yard pass from Alex Folz to Sam Sanness on third-and-2 at the 27 and a 42-yard run by Patterson on third-and-1 at the 42 set up a 15-yard TD run by Folz. Jack Landquist blocked the extra-point kick as Spring Grove led 6-0 with 3:40 to play in the first quarter.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>The Tigers faced a fourth-and 3 at the Nevis 31 on the ensuing series when DeWulf gained 8 yards on a fake punt for a first down. A fumble on the next play was recovered by Spring Grove at the Nevis 43.</p><p>A holding penalty on the Tigers and a 15-yard run by Folz set up a 28-yard TD pass from Folz to Ethan Matzke. Matzke caught the two-point conversion to give Spring Grove a 14-0 lead with 47 seconds remaining in the first quarter. That drive took four plays and covered 43 yards.</p><p>Kyle Schmidt's 6-yard run and DeWulf's 19-yard carry gave Nevis a first down at the Spring Grove 47. That drive stalled and ended with another punt.</p><p>Spring Grove followed with an eight-play, 74-yard scoring drive. Folz completed four passes during the drive, hitting Luke Schneider for 12 yards, finding Adin Solum for 19 yards on third-and-10 and connecting with Sanness for 12 yards to set up a 25-yard scoring play to Schneider. Tucker Roehl blocked the extra point as Spring Grove led 20-0 with 6:58 remaining in the first half.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Nevis was forced to punt for the third time and the Lions ended the half with a nine-play, 58-yard drive. An 8-yard run by Patterson on third-and-3, a 9-yard carry by Patterson and a 17-yard gain by Folz led to a 9-yard TD pass from Folz to Noah Elton. That gave the Lions a 26-0 lead with 1:29 remaining before the break.</p><p>A pass interference call that negated an interception by Folz and a 20-yard run by DeWulf led the Tigers to the Spring Grove 35, but a pass intended for Luke DeWulf in the end zone was knocked down to end the  half.</p><p>Folz completed 14 of 17 passes for 151 yards in the first half as Spring Grove compiled 281 yards on 36 plays. Nevis ran 25 plays for 129 yards.</p><p>On the opening series of the second half, the Tigers picked up 53 yards on 13 running plays with DeWulf rushing six times for 27 yards and Schmidt gaining 21 yards on five carries. That drive stalled at the Spring Grove 11.</p><p>After both teams exchanged punts, the Lions sealed the win with a quick three-play drive that covered 43 yards. Folz found Sanness for 42 yards to the Nevis 1 before Landquist tackled Folz for a 5-yard loss. Patterson opened the fourth quarter with a 6-yard TD run as Spring Grove led 32-0 with 11:56 remaining.</p><p>Nevis was forced to punt again and the Lions used a 26-yard run and a 12-yard run by Patterson to march to the Tigers' 19. Nevis' defense held and the Tigers took over at the 21.</p><p>Jack DeWulf followed a 22-yard run with a 32-yard pass to Michael Landquist as the Tigers drove to the Spring Grove 25. An interception by Solum at the 4 ended that threat.</p><p>A 30-yard run by Folz and facemask penalty led the Lions to the Nevis 45, but that drive stalled and resulted in a punt.</p><p>Two carries by Schmidt for 10 yards and a 5-yard run by Tucker Roehl ran out the final 1:16 of the game.</p><p>The Lions finished with 435 yards in offense with Patterson rushing 17 times for 124 yards and Folz adding 112 yards on 18 carries. Folz also completed 16 of 22 passes for 196 yards with Sanness (three catches for 60 yards) and Matzke (three catches for 48 yards) being the primary receivers.</p><p>Folz, a junior quarterback, ended the season rushing for 1,583 yards and 26 touchdowns and throwing for 2,299 yards and 28 TDs while Patterson rushed for 1,319 yards and 17 TDs. In the 12 games following a 52-51 win over Cleveland to open the season, the Lions averaged 47.7 points a game while allowing only 14.0 points a game entering the championship game. Spring Grove had lost the last five Section 1 title games to Grand Meadow, which had captured the last four state 9-man titles. Spring Grove entered the playoffs rated No. 1 in the state poll and advanced to the finals with a 34-6 win over No. 3 Verndale and a 27-7 win over No. 8 Stephen-Argyle. Winning the school's first state title capped off a 14-0 season for the Lions.</p><p>Nevis, which was held scoreless for the first time in 96 games, finished with 250 yards in offense with Jack DeWulf rushing 22 times for 110 yards and Schmidt gaining 54 yards on 16 carries. Jack DeWulf completed 2 of 9 passes for 76 yards.</p><p>Defensively, Michael Landquist had six solo tackles and five assists, Roehl had five solo tackles and seven assists, Schmidt and Luke DeWulf had four solo tackles and six assists each, and Jack DeWulf had four solo tackles and three assists. Jack Landquist added three solo tackles and three assists while Tom Wormley had five assisted tackles.</p><p>Nevis, which entered the playoffs rated No. 6 in the state, advanced to the finals with a 42-14 win over No. 9 North Woods and a 44-16 victory over Russell-Tyler-Ruthton. The Tigers close the season with an 11-2 record.</p><p>"A couple of plays early on got us a little rattled and changed the course of the game. Spring Grove is not 32 points better than us. Their line dictated things. Their ends controlled the game and we couldn't get anything going," said Klimek. "I told the kids after the game to realize how special this season was. We played in the Prep Bowl for the first time in school history. We had a great season."</p><p>Spring Grove   14  12  0  6...32</p><p>Nevis   0  0  0  0...0</p><p>SCORING</p><p>SG--Folz 15 run (kick blocked)</p><p>SG--Matzke 28 pass from Folz (Matzke pass from Folz)</p><p>SG--Schneider 25 pass from Folz (kick blocked)</p><p>SG--Elton 9 pass from Folz (run failed)</p><p>SG--Patterson 6 run (pass failed)</p><p>OFFENSIVE STATISTICS</p><p>RUSHING. Spring Grove: Patterson 17-124, Folz 18-112, Elton 1-3. Nevis: J. DeWulf 22-110, Schmidt 16-54, Roehl 4-17, L. DeWulf 2-(-7).</p><p>PASSING. Spring Grove: Folz 16-22-0 for 196 yards. Nevis: J. DeWulf 2-9-1 for 76 yards.</p><p>RECEIVING. Spring Grove: Sanness 3-60, Matzke 3-48, Solum 3-25, Elton 3-18, Schneider 2-37. Patterson 2-8. Nevis: Henry 1-44, M. Landquist 1-32.</p><p>KICKOFF RETURNS. Spring Grove: Patterson 1-10. Nevis: Henry 4-67, L. DeWulf 2-34.</p><p>PUNT RETURNS. Spring Grove: Elton 2-7. Nevis: J. DeWulf 1-2, L. DeWulf 1-(-2).</p><p>NEVIS DEFENSIVE STATISTICS</p><p>SOLO TACKLES: M. Landquist 6, Roehl 5, Schmidt 4, L. DeWulf 4, J. DeWulf 4, J. Landquist 3, McGee 1, Henry 1, Hitchcock 1.</p><p>ASSISTED TACKLES: Roehl 7, Schmidt 6, L. DeWulf 6, M. Landquist 5, Wormley 5, J. DeWulf 3, J. Landquist 3, McGee 3, Henry 1, Hitchcock 1.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Park Rapids Enterprise</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.parkrapidsenterprise.com/node/4364969"><img typeof="foaf:Image" src="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_315/public/1ZvtpiXcMQL0GOr5g8CbKDDXnx906YbIN.jpg?itok=R7-zmVmC" alt="Back by popular demand, Pine Point  youth will lead a dreamcatcher-making class on Nov. 30 at the library. (Submitted photo)" title="Back by popular demand, Pine Point  youth will lead a dreamcatcher-making class on Nov. 10 at the library. (Submitted photo)" />Dreamcatcher lesson celebrates Native American heritage</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.parkrapidsenterprise.com/node/4365116"><img typeof="foaf:Image" src="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_315/public/1eR9y-5TDiYiDE_CXVf6oPDnPZm_F19B3.jpg?itok=mFN4MTET" alt="Leah Schwartz (10) capped off her senior season by earning Park Region Conference honors. Vance Carlson / Enterprise" title="Leah Schwartz (10) capped off her senior season by earning Park Region Conference honors. Vance Carlson / Enterprise" />Braves put together competitive season</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.parkrapidsenterprise.com/node/4365924">Hinkley-Smith, Kennedy spark Panthers' 4-2 win over Pirates</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Park Rapids Enterprise</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.parkrapidsenterprise.com/node/4364969"><img typeof="foaf:Image" src="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_315/public/1ZvtpiXcMQL0GOr5g8CbKDDXnx906YbIN.jpg?itok=R7-zmVmC" alt="Back by popular demand, Pine Point  youth will lead a dreamcatcher-making class on Nov. 30 at the library. (Submitted photo)" title="Back by popular demand, Pine Point  youth will lead a dreamcatcher-making class on Nov. 10 at the library. (Submitted photo)" />Dreamcatcher lesson celebrates Native American heritage</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.parkrapidsenterprise.com/node/4365116"><img typeof="foaf:Image" src="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_315/public/1eR9y-5TDiYiDE_CXVf6oPDnPZm_F19B3.jpg?itok=mFN4MTET" alt="Leah Schwartz (10) capped off her senior season by earning Park Region Conference honors. Vance Carlson / Enterprise" title="Leah Schwartz (10) capped off her senior season by earning Park Region Conference honors. Vance Carlson / Enterprise" />Braves put together competitive season</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.parkrapidsenterprise.com/node/4365924">Hinkley-Smith, Kennedy spark Panthers' 4-2 win over Pirates</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.parkrapidsenterprise.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.parkrapidsenterprise.com/taxonomy/term/106341'>football</a><a class='topic tag' href='//www.parkrapidsenterprise.com/taxonomy/term/1318'>Football</a><a class='topic tag' href='//www.parkrapidsenterprise.com/taxonomy/term/248465'>Nevis Tigers</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',42);
  ga('send', 'event', 'article', 'paragraphs', '42');
  ga('send', 'event', 'article', 'length', 'characters',8094);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',11009);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',42);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '42');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',8094);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',11009);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4365277-bodies-two-missing-people-upper-red-lake-have-been-found-police-say"><span class="number">1. </span>Bodies of two missing people on Upper Red Lake have been found, police say</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4365851-gene-clarence-kinkel"><span class="number">2. </span>Gene Clarence Kinkel</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4365963-man-bitten-k-9-sues-deputies-county-alleged-civil-rights-violation"><span class="number">3. </span>Man bitten by K-9 sues deputies, county for alleged civil rights violation</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4365919-leland-l-jokela"><span class="number">4. </span>Leland L. Jokela</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4365905-menahga-girls-look-peak-playoffs"><span class="number">5. </span>Menahga girls look to peak for playoffs</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4366079-christmas-story-contest-enterprise-tradition">Christmas Story Contest: An Enterprise tradition<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4365925-tigers-dream-season-ends-loss-spring-grove">Tigers' dream season ends with loss to Spring Grove<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4365998-white-earth-tribe-secretary-treasurer-exonerated">White Earth Tribe secretary-treasurer exonerated<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4365963-man-bitten-k-9-sues-deputies-county-alleged-civil-rights-violation">Man bitten by K-9 sues deputies, county for alleged civil rights violation<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/entertainment/television/4365933-crookston-siblings-vying-hgtv-home-renovation-show">Crookston siblings vying for HGTV home renovation show<span class='latest-date'>6 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/PREnterprise/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/parkrapidsenterprise" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/ParkRapidsEnterprise/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+parkrapidsenterprise.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/editorial.parkrapids" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Park Rapids Enterprise</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Park Rapids Enterprise</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">203 Henrietta Avenue North</div>
      <span class="locality">Park Rapids</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56470</span>
    </div>

    Call us at <div class="tel">(218) 732-3364</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=parkrapidsenterprise.com&tags=sports, football,Football, Nevis Tigers',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ozs8vl"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ozs8vl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
