<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, local,Hubbard County Environmental Services, Minnesota Statute 272.162, Eric Buitenwerf, Nicole Lueth, land transfers, Subdivision" />
<meta property="news_keywords" content="News, local,Hubbard County Environmental Services, Minnesota Statute 272.162, Eric Buitenwerf, Nicole Lueth, land transfers, Subdivision" />
<meta property="description" content="Hubbard County now has the authority to deny the recording of documents that create illegal subdivisions or inaccurate land transfers.&amp;quot;It doesn&#039;t happen..." />
<meta property="author" content="Shannon Geisen" />
<meta property="article:published_time" content="2017-10-11T02:00:00-05:00" />
<meta property="article:modified_time" content="2017-10-11T02:00:00-05:00" />
<meta property="fb:app_id" content="165733053592032" />
<meta property="twitter:url" content="http://www.parkrapidsenterprise.com/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions" />
<meta property="article:publisher" content="https://www.facebook.com/editorial.parkrapids" />
<meta property="article:tag" content="News, local,Hubbard County Environmental Services, Minnesota Statute 272.162, Eric Buitenwerf, Nicole Lueth, land transfers, Subdivision" />
<meta property="twitter:title" content="New law allows county zoning to review land transfers, subdivisions..." />
<meta property="og:url" content="http://www.parkrapidsenterprise.com/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions" />
<meta property="twitter:description" content="Hubbard County now has the authority to deny the recording of documents that create illegal subdivisions or inaccurate land transfers.&amp;quot;It doesn&#039;t happen often, but it does happen a few times per year,&amp;quot; said Eric Buitenwerf, Hubbard County environmental services officer (ESO).A new Minnesota..." />
<meta property="twitter:image" content="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New law allows county zoning to review land transfers, subdivisions..." />
<meta property="og:image" content="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/images/touch-icon.png" />
<meta property="og:description" content="Hubbard County now has the authority to deny the recording of documents that create illegal subdivisions or inaccurate land transfers.&amp;quot;It doesn&#039;t happen often, but it does happen a few times per year,&amp;quot; said Eric Buitenwerf, Hubbard County environmental services officer (ESO).A new Minnesota..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.parkrapidsenterprise.com/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4341436" />
<link rel="canonical" href="/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>New law allows county zoning to review land transfers, subdivisions  | Park Rapids Enterprise</title>
    <link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/article-slider.css?oxkl69" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?oxkl69" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global-no-mqs.css?oxkl69" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global.css?oxkl69" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?oxkl69"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?oxkl69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/parkrapidsenterprise', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/parkrapidsenterprise', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-ParkRapidsEnterprise"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4341436 node-type-article domain-www-parkrapidsenterprise-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Park Rapids Enterprise"><img src="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/logo.png" alt="Park Rapids Enterprise" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Park Rapids Enterprise</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/parkrapidsenterprise_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions'>New law allows county zoning to review land transfers, subdivisions </a></li><li><a href='/news/local/4341433-headwaters-animal-shelter-struggling-surplus-cats'>Headwaters Animal Shelter struggling with surplus of cats</a></li><li><a href='/news/local/4341382-park-rapids-driver-involved-st-cloud-crash'>Park Rapids driver involved in St. Cloud crash</a></li><li><a href='/4340963-mnsure-ceo-sys-reinsurance-short-term-fix'>MNSure CEO sys reinsurance is &#039;short-term fix&#039;</a></li><li><a href='/news/4340940-four-men-charged-after-shooting-outside-bemidji-area-gas-station'>Four men charged after shooting outside Bemidji-area gas station</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/records" target="_self">records</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4341186-defense-carries-unc-victory-over-lp-ge'>Defense carries UNC in victory over LP-GE</a></li><li><a href='/sports/4341185-warriors-place-fourth-swain-invitational'>Warriors place fourth at Swain Invitational</a></li><li><a href='/sports/4341109-brainerd-latest-minn-school-add-lacrosse-joining-duluth-grand-rapids-moorhead'>Brainerd latest Minn. school to add lacrosse, joining Duluth, Grand Rapids; Moorhead, Alexandria mulling option</a></li><li><a href='/sports/tigers/4341103-late-td-propels-titans-past-tigers'>Late TD propels Titans past Tigers</a></li><li><a href='/sports/tigers/4341102-pequot-lakes-rallies-marathon-win-over-tigers'>Pequot Lakes rallies for marathon win over Tigers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/panthers" target="_self">panthers</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/braves" target="_self">braves</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4340885-janet-nanik'>Janet Nanik</a></li><li><a href='/obituaries/4341516-jane-marie-smith'>Jane Marie Smith</a></li><li><a href='/obituaries/4341204-patricia-ann-neumann'>Patricia Ann Neumann</a></li><li><a href='/obituaries/4341135-ruth-dixie-alice-buck'>Ruth &quot;Dixie&quot; Alice Buck</a></li><li><a href='/obituaries/4341136-earl-clayton-holmes'>Earl Clayton Holmes</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/business/4338371-new-operations-coordinator-editor-park-rapids-enterprise'>New operations coordinator, editor at Park Rapids Enterprise</a></li><li><a href='/business/4333972-park-rapids-walker-eye-clinic-breaks-ground-new-facility'>Park Rapids &amp; Walker Eye Clinic breaks ground on new facility</a></li><li><a href='/business/4330412-charitable-giving-citizens-national-bank'>Charitable giving by Citizens National Bank</a></li><li><a href='/business/4330409-park-rapids-lions-contribute-local-national-international-needs'>Park Rapids Lions contribute to local, national, international needs</a></li><li><a href='/business/4326515-park-theater-receives-local-gift'>Park Theater receives local gift</a></li></ul></div></div></li><li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4340106-%E2%80%8Blong-lake-theater-hosting-oct-14-talent-contest'>​Long Lake Theater hosting Oct. 14 talent contest</a></li><li><a href='/entertainment/4340107-lutheran-music-festival-celebrate-reformation'>Lutheran music festival to celebrate Reformation</a></li><li><a href='/entertainment/4334813-maanum-chosen-2017-great-american-storyteller'>Maanum chosen as 2017 Great American Storyteller</a></li><li><a href='/entertainment/music/4333966-new-christy-minstrels-performing-heartland-concert-series'>New Christy Minstrels performing for Heartland Concert series</a></li><li><a href='/entertainment/4330404-stately-spirits-learn-about-minnesotas-haunted-places'>&#039;Stately Spirits&#039;: Learn about Minnesota&#039;s haunted places</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4338109-wolf-population-increases-rise-deer-density'>Wolf population increases with rise in deer density</a></li><li><a href='/outdoors/4335876-spirit-woods-uffda'>The Spirit of the Woods: UFFDA</a></li><li><a href='/outdoors/4332144-hunters-can-send-grouse-prairie-chicken-samples'>Hunters can send grouse, prairie chicken samples</a></li><li><a href='/outdoors/4332148-state-pheasant-index-down-26-percent-last-year'>State pheasant index down 26 percent from last year</a></li><li><a href='/outdoors/4332017-kents-team-win-fall-slam-fishing-title'>Kents team up to win Fall Slam fishing title</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4341437-opinion-enterprise-not-here-dupe-readers'>Opinion: Enterprise not here to dupe readers</a></li><li><a href='/opinion/letters/4340108-letter-editor-utke-grossell-and-green-helped-nevis-constituents'>Letter to Editor: Utke, Grossell and Green helped Nevis constituents</a></li><li><a href='/opinion/4340109-opinion-invitation-listen-discuss-engage-your-local-newspaper'>Opinion: An invitation to listen, discuss, engage with your local newspaper</a></li><li><a href='/opinion/letters/4340104-letter-editor-raising-money-toward-pioneer-park-restrooms'>Letter to Editor: Raising money toward Pioneer Park restrooms</a></li><li><a href='/opinion/letters/4340103-letter-editor-republicans-deliver-promise-stabilize-states-health-insurance'>Letter to Editor: Republicans deliver on promise to stabilize state&#039;s health insurance market</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/3991482-church-directory'>CHURCH DIRECTORY</a></li><li><a href='/life/food/4310471-heads-moscow-mule-lovers-copper-mug-could-be-poisoning-you'>Heads up, Moscow mule lovers: That copper mug could be poisoning you</a></li><li><a href='/life/food/4113371-recipes-back-school'>Recipes: Back to school</a></li><li><a href='/life/4089575-us-navy-capt-park-rapids-completes-tour-cjtf-hoa'>U.S. Navy Capt. from Park Rapids completes tour in CJTF-HOA</a></li><li><a href='/life/4089574-blueberry-breakfasts'>Blueberry Breakfasts</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/taxonomy/term/26796" target="_self">anniversaries</a></li><li><a href="/taxonomy/term/26799" target="_self">births</a></li><li><a href="/taxonomy/term/26800" target="_self">engagements</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/taxonomy/term/26801" target="_self">weddings</a></li><li><a href="/life/faith" target="_self">faith</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Park Rapids,Minnesota 56470"> <meta itemprop='articleBody' content="&lt;p&gt;Hubbard County now has the authority to deny the recording of documents that create illegal subdivisions or inaccurate land transfers.&lt;/p&gt;&lt;p&gt;&quot;It doesn't happen often, but it does happen a few times per year,&quot; said Eric Buitenwerf, Hubbard County environmental services officer (ESO).&lt;/p&gt;&lt;p&gt;A new Minnesota Statute (272.162) gives counties the same authority already afforded to municipalities and townships to review land transfers and divisions before they are recorded.&lt;/p&gt;&lt;p&gt;Buitenwerf informed the Hubbard County Board of the new legislation at last week's meeting.&lt;/p&gt;&lt;p&gt;Previously, county recorders were required to record a document that create an illegal subdivision if the document was in a recordable format.&lt;/p&gt;&lt;p&gt;&quot;This put the recording process at odds with the subdivision ordinance,&quot; he said. &quot;It also made it very difficult for us to effectively resolve the subdivision violations created by a document being recorded.&quot;&lt;/p&gt;&lt;p&gt;County Recorder Nicole Lueth said her office has been informing the public about ordinance regulations.&lt;/p&gt;&lt;p&gt;&quot;We just didn't have the teeth to enforce it,&quot; she said.&lt;/p&gt;&lt;p&gt;The new legislation authorizes the county to review a deed or other instrument of land transfer before it is recorded, ensuring conformity with the county's land use regulations. Cases of improper property splits or non-conforming land uses will be re-routed through the ESO office for compliance, Buitenwerf explained.&lt;/p&gt;&lt;p&gt;According to the Association of Minnesota Counties, &quot;With this authority, counties can protect landowners from land transfer and division missteps which block property owners from using their land as they intended. County oversight will prevent future boundary disputes and ensure&lt;/p&gt;&lt;p&gt;that landowners are compliant with other land use rules and regulations.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;CUP for Laestadian Lutheran Church&lt;/p&gt;&lt;p&gt;As recommended by the planning commission, the Hubbard County Board approved a conditional use application (CUP) from the Laestadian Lutheran Church to operate its year-round camp on Big Stony Lake.&lt;/p&gt;&lt;p&gt;The youth camp has been occurring since roughly the 1970s &quot;and the applicant is willing to bring the camp use into a conforming status by applying for a CUP,&quot; said Buitenwerf, noting that their application was &quot;fairly exhaustive,&quot; &quot;detailed&quot; and &quot;well within allowed dwelling unit density.&quot;&lt;/p&gt;&lt;p&gt;Located on the north shore of Big Stony, the church property covers 78.84 acres. Six units currently exist where the ordinance allows 14. The camp's expansion plans include two new bunkhouses and a bathhouse. Maximum occupancy is currently 100 beds. The proposed expansion would bring that number to 160. No watercraft usage exists or is planned.&lt;/p&gt;&lt;p&gt;Construction will begin next spring. Remodeling of the main structure's interior is slated for this fall and will carry through the winter.&lt;/p&gt;&lt;p&gt;Two of the property's four septic systems are non-compliant. New designs to upgrade the failing systems have been submitted to the ESO office and are in the process of being reviewed, according to Buitenwerf.&lt;/p&gt;&lt;p&gt;The county planning commission recommended approval along with these five conditions:&lt;/p&gt;&lt;p&gt;• The CUP is for the entire premises as one church camp; therefore, if the property is subdivided, a new CUP would be necessary;&lt;/p&gt;&lt;p&gt;• 50 percent of the shore impact zone on the property must be preserved in its natural state&lt;/p&gt;&lt;p&gt;• Access to the property will only be via an existing driveway&lt;/p&gt;&lt;p&gt;• Nor motorized watercraft are allowed to be beached or moored on lifts or buoys;&lt;/p&gt;&lt;p&gt;• The shoreline is limited to having two docks.&lt;/p&gt;&lt;p&gt;County Commissioner Cal Johannsen made a motion to approve the CUP, but remove the fourth and fifth conditions.&lt;/p&gt;&lt;p&gt;&quot;They're way more restrictive than what the ordinance calls for,&quot; he said, adding it would treat the church camp &quot;differently than anybody else on the lake.&quot;&lt;/p&gt;&lt;p&gt;The church property has 2,000 feet of lakeshore compared to other lots with 150 feet, Johannsen said.&lt;/p&gt;&lt;p&gt;The motion passed unanimously.&lt;/p&gt;&lt;p&gt;In other business, the county board did the following:&lt;/p&gt;&lt;p&gt;• Approved a two-year Crime Victim Services Prosecutorial Grant in the amount of $92,000, with a $17,733 match. The grant period is Oct. 1, 2017 through Sept. 30, 2019.&lt;/p&gt;&lt;p&gt;• Appointed County Attorney Jonathan Frieden, County Sheriff Corey Aukes, Social Services Director Debbie Vizecky and County Coordinator Debbie Thompson as the county's &quot;Responsible Authorities&quot; for collection, storage, use and dissemination of county data.&lt;/p&gt;&lt;p&gt;• Authorized Thompson to notify the Northwest Service Coop of the county's discontinuation of services, effective Jan. 1, 2018.&lt;/p&gt;&lt;p&gt;• Approved the re-purchase of a Hendrickson Township tax-forfeited parcel by Joan Molash and re-purchase of a Hart Lake Township tax-forfeited parcel by Jonathan and Stephanie Johnson, as recommended by County Auditor/Treasurer Kay Rave.&lt;/p&gt;&lt;p&gt;• Accepted the resignations of dispatcher/jailers Sherri Klasen, Cheryl Genoch and Pam Hodgden.&lt;/p&gt;&lt;p&gt;• Accepted the resignations of Jessica Pinnella and Paula Peterson and the refilling of their family based service provider and social worker positions, respectively.&lt;/p&gt;&lt;p&gt;• Approved a 2017 Emergency Management Performance Grant, totaling $21,627, from the Minnesota Department of Public Safety.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="New law allows county zoning to review land transfers, subdivisions "> <meta itemprop='author' content="Shannon Geisen"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-10-11T02:00:00"> <meta itemprop='dateModified' content="2017-10-11T02:00:00"> <link itemprop='mainEntityOfPage' content="node/4341436"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Shannon Geisen"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="New law allows county zoning to review land transfers, subdivisions "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Park Rapids"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="203 Henrietta Avenue North"> <meta itemprop='postalCode' content="56470"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>New law allows county zoning to review land transfers, subdivisions </h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/shannon-geisen-1'>Shannon Geisen</a></span>
  <span class='node-byline-time'> Today  at 2:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>Hubbard County now has the authority to deny the recording of documents that create illegal subdivisions or inaccurate land transfers.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_ztllnxrvdyzv4mm6fg7wxwl32e' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"It doesn't happen often, but it does happen a few times per year," said Eric Buitenwerf, Hubbard County environmental services officer (ESO).</p><p>A new Minnesota Statute (272.162) gives counties the same authority already afforded to municipalities and townships to review land transfers and divisions before they are recorded.</p><p>Buitenwerf informed the Hubbard County Board of the new legislation at last week's meeting.</p><p>Previously, county recorders were required to record a document that create an illegal subdivision if the document was in a recordable format.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"This put the recording process at odds with the subdivision ordinance," he said. "It also made it very difficult for us to effectively resolve the subdivision violations created by a document being recorded."</p><p>County Recorder Nicole Lueth said her office has been informing the public about ordinance regulations.</p><p>"We just didn't have the teeth to enforce it," she said.</p><p>The new legislation authorizes the county to review a deed or other instrument of land transfer before it is recorded, ensuring conformity with the county's land use regulations.  Cases of improper property splits or non-conforming land uses will be re-routed through the ESO office for compliance, Buitenwerf explained.</p><p>According to the Association of Minnesota Counties, "With this authority, counties can protect landowners from land transfer and division missteps which block property owners from using their land as they intended. County oversight will prevent future boundary disputes and ensure</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>that landowners are compliant with other land use rules and regulations."</p><p class="subhead">CUP for Laestadian Lutheran Church</p><p>As recommended by the planning commission, the Hubbard County Board approved a conditional use application (CUP) from the Laestadian Lutheran Church to operate its year-round camp on Big Stony Lake.</p><p>The youth camp has been occurring since roughly the 1970s "and the applicant is willing to bring the camp use into a conforming status by applying for a CUP," said Buitenwerf, noting that their application was "fairly exhaustive," "detailed" and  "well within allowed dwelling unit density."</p><p>Located on the north shore of Big Stony, the church property covers 78.84 acres. Six units currently exist where the ordinance allows 14. The camp's expansion plans include two new bunkhouses and a bathhouse. Maximum occupancy is currently 100 beds. The proposed expansion would bring that number to 160. No watercraft usage exists or is planned.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Construction will begin next spring. Remodeling of the main structure's interior is slated for this fall and will carry through the winter.</p><p>Two of the property's four septic systems are non-compliant. New designs to upgrade the failing systems have been submitted to the ESO office and are in the process of being reviewed, according to Buitenwerf.</p><p>The county planning commission recommended approval along with these five conditions:</p><p>• The CUP is for the entire premises as one church camp; therefore, if the property is subdivided, a new CUP would be necessary;</p><p>• 50 percent of the shore impact zone on the property must  be preserved in its natural state</p><p>• Access to the property will only be via an existing driveway</p><p>• Nor motorized watercraft are allowed to be beached or moored on lifts or buoys;</p><p>• The shoreline is limited to having two docks.</p><p>County Commissioner Cal Johannsen made a motion to approve the CUP, but remove the fourth and fifth conditions.</p><p>"They're way more restrictive than what the ordinance calls for," he said, adding it would treat the church camp "differently than anybody else on the lake."</p><p>The church property has 2,000 feet of lakeshore compared to other lots with 150 feet, Johannsen said.</p><p>The motion passed unanimously.</p><p>In other business, the county board did the following:</p><p>• Approved a two-year Crime Victim Services Prosecutorial Grant in the amount of $92,000, with a $17,733 match. The grant period is Oct. 1, 2017 through Sept. 30, 2019.</p><p>• Appointed County Attorney Jonathan Frieden, County Sheriff Corey Aukes, Social Services Director Debbie Vizecky and County Coordinator Debbie Thompson as the county's "Responsible Authorities" for collection, storage, use and dissemination of county data.</p><p>• Authorized Thompson to notify the Northwest Service Coop of the county's discontinuation of services, effective Jan. 1, 2018.</p><p>• Approved the re-purchase of a Hendrickson Township tax-forfeited parcel by Joan Molash and re-purchase of a Hart Lake Township tax-forfeited parcel by Jonathan and Stephanie Johnson, as recommended by County Auditor/Treasurer Kay Rave.</p><p>• Accepted the resignations of dispatcher/jailers Sherri Klasen, Cheryl Genoch and Pam Hodgden.</p><p>• Accepted the resignations of Jessica Pinnella and Paula Peterson and the refilling of their family based service provider and social worker positions, respectively.</p><p>• Approved a 2017 Emergency Management Performance Grant, totaling $21,627, from the Minnesota Department of Public Safety.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.parkrapidsenterprise.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.parkrapidsenterprise.com/taxonomy/term/3'>local</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/403682'>Hubbard County Environmental Services</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/403683'>Minnesota Statute 272.162</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/403684'>Eric Buitenwerf</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/403685'>Nicole Lueth</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/403686'>land transfers</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/32606'>Subdivision</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',36);
  ga('send', 'event', 'article', 'paragraphs', '36');
  ga('send', 'event', 'article', 'length', 'characters',5354);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',9657);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',36);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '36');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5354);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',9657);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4341382-park-rapids-driver-involved-st-cloud-crash"><span class="number">1. </span>Park Rapids driver involved in St. Cloud crash</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4341516-jane-marie-smith"><span class="number">2. </span>Jane Marie Smith</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/3594566-five-arrested-two-separate-hubbard-county-drug-stings"><span class="number">3. </span>Five arrested in two separate Hubbard County drug stings</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4341433-headwaters-animal-shelter-struggling-surplus-cats"><span class="number">4. </span>Headwaters Animal Shelter struggling with surplus of cats</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/4341437-opinion-enterprise-not-here-dupe-readers"><span class="number">5. </span>Opinion: Enterprise not here to dupe readers</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/4341437-opinion-enterprise-not-here-dupe-readers">Opinion: Enterprise not here to dupe readers<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4341436-new-law-allows-county-zoning-review-land-transfers-subdivisions">New law allows county zoning to review land transfers, subdivisions <span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4341433-headwaters-animal-shelter-struggling-surplus-cats">Headwaters Animal Shelter struggling with surplus of cats<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4341382-park-rapids-driver-involved-st-cloud-crash">Park Rapids driver involved in St. Cloud crash<span class='latest-date'>14 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/4341186-defense-carries-unc-victory-over-lp-ge">Defense carries UNC in victory over LP-GE<span class='latest-date'>18 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/PREnterprise/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/parkrapidsenterprise" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/olive/ODN/ParkRapidsEnterprise/default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+parkrapidsenterprise.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/editorial.parkrapids" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Park Rapids Enterprise</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Park Rapids Enterprise</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">203 Henrietta Avenue North</div>
      <span class="locality">Park Rapids</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56470</span>
    </div>

    Call us at <div class="tel">(218) 732-3364</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=parkrapidsenterprise.com&tags=News, local,Hubbard County Environmental Services, Minnesota Statute 272.162, Eric Buitenwerf, Nicole Lueth, land transfers, Subdivision',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?oxkl69"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?oxkl69"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?oxkl69"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?oxkl69"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>