<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Shannon Geisen" />
<meta property="news_keywords" content="entertainment,Art Leap, Sculpture, tour, studios" />
<meta property="description" content="Art Leap, an open studio event featuring artists&#039; studios and culturally rich destinations in the Park Rapids area, will include a sculpture tour in 2016.Studios..." />
<meta property="keywords" content="entertainment,Art Leap, Sculpture, tour, studios" />
<meta property="article:tag" content="entertainment,Art Leap, Sculpture, tour, studios" />
<meta property="article:publisher" content="https://www.facebook.com/editorial.parkrapids" />
<meta property="article:published_time" content="2016-09-16T13:03:16-05:00" />
<meta property="image:alt" content="Photographer Laura Grisamore explores northern Minnesota with her digital camera, overlaying textures and colors into landscapes. (Submitted photo)" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Sculpture tour will add to Art Leap experience" />
<meta property="twitter:url" content="http://www.parkrapidsenterprise.com/entertainment/4116816-sculpture-tour-will-add-art-leap-experience" />
<meta property="article:modified_time" content="2016-09-16T13:03:16-05:00" />
<meta property="image:title" content="Photographer Laura Grisamore explores northern Minnesota with her digital camera, overlaying textures and colors into landscapes. (Submitted photo)" />
<meta property="twitter:description" content="Art Leap, an open studio event featuring artists&#039; studios and culturally rich destinations in the Park Rapids area, will include a sculpture tour in 2016.Studios will be open from 10 a.m. to 5 p.m. Saturday, Sept. 24 and 11 a.m. to 5 p.m. Sunday, Sept. 25." />
<meta property="twitter:image" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_430/public/0B3-zmLtSrbiwdUNoTVdhVGRyRTA.jpg?itok=SC1_BatT" />
<meta property="og:url" content="http://www.parkrapidsenterprise.com/entertainment/4116816-sculpture-tour-will-add-art-leap-experience" />
<meta property="og:image" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/square_300/public/0B3-zmLtSrbiwdUNoTVdhVGRyRTA.jpg?itok=mxkAx7oH" />
<meta property="fb:app_id" content="165733053592032" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="Art Leap, an open studio event featuring artists&#039; studios and culturally rich destinations in the Park Rapids area, will include a sculpture tour in 2016.Studios will be open from 10 a.m. to 5 p.m. Saturday, Sept. 24 and 11 a.m. to 5 p.m. Sunday, Sept. 25." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sculpture tour will add to Art Leap experience" />
<link rel="apple-touch-icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/favicon.ico" type="image/x-icon" />
<link rel="shortlink" href="/node/4116816" />
<link rel="amphtml" href="http://www.parkrapidsenterprise.com/entertainment/4116816-sculpture-tour-will-add-art-leap-experience?amp" />
<link rel="canonical" href="/entertainment/4116816-sculpture-tour-will-add-art-leap-experience" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Sculpture tour will add to Art Leap experience | Park Rapids Enterprise</title>
    <link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.parkrapidsenterprise.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-19', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.92218; var site_longitude = -95.05863219999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-ParkRapidsEnterprise"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4116816 node-type-article domain-www-parkrapidsenterprise-com context-entertainment">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Park Rapids Enterprise"><img src="http://www.parkrapidsenterprise.com/sites/all/themes/parkrapidsenterprise_theme/logo.png" alt="Park Rapids Enterprise" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Park Rapids Enterprise</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/entertainment/4116816-sculpture-tour-will-add-art-leap-experience" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4115130-hubbard-prevention'>Grant awarded to support Hubbard in Prevention</a></li><li><a href='/news/4115129-one-man-custody-after-high-speed-pursuit-crashing-patrol-car-hubbard-county'>One man in custody after high speed pursuit, crashing into patrol car in Hubbard County</a></li><li><a href='/news/4115132-hubbard-county-correctional-nurse-set-retire'>Hubbard County Correctional Nurse set to retire</a></li><li><a href='/news/4115128-districts-report-first-day-school-enrollment-figures'>Districts report first day school enrollment figures</a></li><li><a href='/news/state/4115097-remarkably-preserved-shipwreck-119-years-ago-found-lake-superior'>Remarkably preserved shipwreck from 119 years ago found in Lake Superior</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/state" target="_self">state</a></li><li><a href="/news/records" target="_self">records</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/panthers/4114029-panthers-execute-perfection-win-over-prowlers'>Panthers execute to perfection in win over Prowlers</a></li><li><a href='/sports/braves/4114028-weather-delays-dont-phase-warriors-40-0-win'>Weather delays don&#039;t phase Warriors in 40-0 win</a></li><li><a href='/sports/braves/4114026-braves-serve-win-over-b-h-conference-opener'>Braves serve up win over B-H in conference opener</a></li><li><a href='/sports/tigers/4114025-tigers-corral-mustangs-battle-rated-teams'>Tigers corral Mustangs in battle of rated teams</a></li><li><a href='/sports/panthers/4114024-swimmers-rally-dramatic-win-over-prowlers'>Swimmers rally for dramatic win over Prowlers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/panthers" target="_self">panthers</a></li><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/braves" target="_self">braves</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4116196-angeline-ann-engstran'>Angeline &quot;Ann&quot; Engstran</a></li><li><a href='/obituaries/4116059-dr-donald-don-langan'>Dr. Donald (Don) Langan</a></li><li><a href='/obituaries/4115171-james-g-disse'>James G. Disse</a></li><li><a href='/obituaries/4115275-connie-mae-denman'>Connie Mae Denman</a></li><li><a href='/obituaries/4113660-clifford-edward-peterson'>Clifford Edward Peterson</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/business/4110096-basic-business-cents-image-management'>Basic Business Cents: Image Management</a></li><li><a href='/business/4096504-lickin-good-whole-pet-foods-opens-new-storefront-main'>Lickin&#039; Good Whole Pet Foods opens new storefront on Main</a></li><li><a href='/business/4088669-dorsets-heartland-art-studio-bolsters-regional-art'>Dorset&#039;s Heartland Art Studio bolsters regional art</a></li><li><a href='/business/4045492-basic-business-cents-job-description-vice-president-culture'>Basic Business Cents: Job description for vice president of culture</a></li><li><a href='/business/4045491-big-river-bread-breakfast-now-open'>Big River Bread &amp; Breakfast is now open</a></li></ul></div></div></li>
<li class='leaf'><a href="/entertainment" target="_self">entertainment</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/entertainment/4116820-free-screenings-pine-point-documentary-weekend'>Free screenings of Pine Point documentary this weekend</a></li><li><a href='/entertainment/4116816-sculpture-tour-will-add-art-leap-experience'>Sculpture tour will add to Art Leap experience</a></li><li><a href='/entertainment/4115009-literary-magazine-founded-park-rapids-celebrates-silver-anniversary'>Literary magazine founded in Park Rapids celebrates silver anniversary</a></li><li><a href='/entertainment/4114998-local-voyageurs-will-share-details-their-historic-trek'>Local ‘voyageurs’ will share details of their historic trek</a></li><li><a href='http://www.parkrapidsenterprise.com/marketplace/prenterprise/'>Click here for more information</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/entertainment/art" target="_self">art</a></li><li><a href="/entertainment/events" target="_self">events</a></li><li><a href="/entertainment/music" target="_self">music</a></li><li><a href="/entertainment/theater" target="_self">theater</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4096166-minnesota-dnr-proposes-changes-48-trout-stream-designations'>Minnesota DNR proposes changes to 48 trout stream designations</a></li><li><a href='/outdoors/4090028-minnesotas-high-school-clay-target-state-championship-drew-7000-shooters'>Minnesota’s high school clay target state championship drew 7,000 shooters</a></li><li><a href='/outdoors/4087001-minnesota-master-sergeant-takes-some-blind-veterans-turkey-hun'>Minnesota master sergeant takes some blind veterans on a turkey hun</a></li><li><a href='/outdoors/fishing/4075736-fish-activity-peaks-after-storm-fronts-move-through'>Fish activity peaks after storm fronts move through</a></li><li><a href='/outdoors/fishing/4062179-fly-fishing-provides-stress-relief'>Fly fishing provides stress relief</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/environment" target="_self">environment</a></li><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4115835-commentary-country-faces-political-divide-and-opposing-worldviews'>Commentary: Country faces political divide and opposing worldviews</a></li><li><a href='/opinion/4115127-special-session-tax-bonding-issues-are-urgent'>Special Session: Tax, bonding issues are urgent</a></li><li><a href='/opinion/4115126-country-faces-political-divide-and-opposing-worldviews'>Country faces political divide and opposing worldviews</a></li><li><a href='/opinion/4113369-new-rules-minnesota-leads-country-protecting-pollinators-pesticides'>With new rules, Minnesota leads the country in protecting pollinators from pesticides</a></li><li><a href='/opinion/editorials/4112906-editorial-former-park-rapids-residents-recall-living-new-york-time-911'>Editorial: Former Park Rapids residents recall living in New York at time of 9/11 attacks</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/commentary" target="_self">commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/food/4113371-recipes-back-school'>Recipes: Back to school</a></li><li><a href='/life/4089575-us-navy-capt-park-rapids-completes-tour-cjtf-hoa'>U.S. Navy Capt. from Park Rapids completes tour in CJTF-HOA</a></li><li><a href='/life/4089574-blueberry-breakfasts'>Blueberry Breakfasts</a></li><li><a href='/life/4084742-recipe-pasta-and-meatballs'>Recipe: Pasta and Meatballs</a></li><li><a href='/life/4084741-local-students-spent-week-camp-ryla'>Local students spent a week at Camp RYLA</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/anniversaries" target="_self">anniversaries</a></li><li><a href="/life/births" target="_self">births</a></li><li><a href="/life/engagements" target="_self">engagements</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/weddings" target="_self">weddings</a></li><li><a href="http://www.parkrapidsenterprise.com/taxonomy/term/1251" target="_self">Faith</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="entertainment "> <meta itemprop='dateline' content="Park Rapids,Minnesota 56470"> <meta itemprop='articleBody' content="&lt;p&gt;Art Leap, an open studio event featuring artists' studios and culturally rich destinations in the Park Rapids area, will include a sculpture tour in 2016.&lt;/p&gt;&lt;p&gt;Studios will be open from 10 a.m. to 5 p.m. Saturday, Sept. 24 and 11 a.m. to 5 p.m. Sunday, Sept. 25.&lt;/p&gt;&lt;p&gt;Highlights include music, hors d'oeuvres and seeing fall colors at their peak while driving from studio to studio. It's a great time to purchase original art for your home and meet the artist who created it. Enjoy live demonstrations and other art activities at some locations.&lt;p&gt;Three new sites invite exploring. Bruce Engebretson makes household textiles and historic reproductions in wool, cotton and linen. His weaving studio houses seven looms, all homemade and mostly from the late 1700s and early to mid-1800s. Engebretson plans to demonstrate fiber preparation using natural dyes and spinning and weaving. He will host guests Lucy Bjerke, Donna Marjamaa, Ann Zick, Kasey Mistic and other weavers at his home west of Osage.&lt;p&gt;Paul Albright isn't new to Art Leap, but he has opened the Heartland Art Studio in Dorset. Visitors will find Albright's sculptures and Jim Fletcher's drawings and paintings, Terri Young's pastels, Jeff Renner's oil paintings, Raymond Wattenhofer's bronzes and oils and Melvin Loch's traditional Native quill work.&lt;p&gt;Terrapin Station in Nevis has been on the Art Leap tour as a destination for music and art for many years. This fall, Stacey Skinness' art will be the primary focus although visitors are likely to find some entertainment as well.&lt;p&gt;Again this year, Bickey Bender will show her acrylics, watercolors and collages and host seven other artists at the Red Caboose site: Glenn Anderson, woodcarving; Nediha (Meta) Kolakovic, jewelry; Bob Landrigan, woodcarving; Gayla McElroy Orr, painting; Karen Sharbo, oils and glass (jewelry, vases, etc.); Gina Singer, pottery; and Lowell Wolff, photography.&lt;p&gt;At Smoky Hills Art, visitors will find artists demonstrating their craft: Robin Cunningham, jewelry making; Bernie Cunningham, lapidary; Don Wattenhofer, woodturning; Pat Pope, bead weaving; Cyrus Swan, pottery; 2 Eyes Weaver, fiber weaving on a loom; and others. Visitors also will find a new outdoor mural at this downtown site.&lt;p&gt;Elisa Schaum, Glass by Elisa, will host Mark Carlson, metal worker, at her studio and Earl and Jeanette Wohlman are adding a pottery display.&lt;p&gt;Smoky Hills Art and Paul Albright's Heartland Art Studio in Dorset will host live performances both days.&lt;/p&gt;&lt;p&gt;In addition to the artwork by John Salhus, Jim Denomie and Mike Raidt on display, the Nemeth Art Center is hosting a concert and songwriting workshop with Brian Laidlaw Sunday, Sept. 25. The concert will be at 5:30 p.m. To register for the songwriting workshop, email michael@nemethartcenter.org.&lt;p&gt;Brochures with maps, sculpture tour directions and descriptions, performance times and other information are available at the Park Rapids Lakes Area Chamber of Commerce Visitor Center, Park Rapids Area Library and other locations and at PRLAAC's website at www.prlaac.org.&lt;p&gt;Art Leap 2016 is sponsored by PRLAAC with funding provided, in part, by a Region 2 Arts Council Grant through an appropriation by the Minnesota State Legislature and the Arts and Cultural Heritage Fund passed by Minnesota voters on Nov. 4, 2008.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Sculpture tour will add to Art Leap experience"> <meta itemprop='author' content="Shannon Geisen"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-16T13:03:16"> <meta itemprop='dateModified' content="2016-09-16T13:03:16"> <link itemprop='mainEntityOfPage' content="node/4116816"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.parkrapidsenterprise.com/sites/default/files/styles/square_300/public/0B3-zmLtSrbiwdUNoTVdhVGRyRTA.jpg?itok=mxkAx7oH"> <meta itemprop="width" content="2400"> <meta itemprop="height" content="3600"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Shannon Geisen"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Sculpture tour will add to Art Leap experience "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Park Rapids"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="203 Henrietta Avenue North"> <meta itemprop='postalCode' content="56470"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Sculpture tour will add to Art Leap experience</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/shannon-geisen-1'>Shannon Geisen</a></span>
  <span class='node-byline-time'> Today  at 1:03 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/0B3-zmLtSrbiwdUNoTVdhVGRyRTA.jpg?itok=E_84TrWg' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/0B3-zmLtSrbiwdUNoTVdhVGRyRTA.jpg?itok=C0mMhxPd'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Photographer Laura Grisamore explores northern Minnesota with her digital camera, overlaying textures and colors into landscapes. (Submitted photo)</span><span class='slide-number'>1 / 2</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.parkrapidsenterprise.com/sites/default/files/styles/16x9_620/public/0B3-zmLtSrbiweS1nem5oWURCN1U.jpg?itok=FSAcxaQB' data-featherlight='http://www.parkrapidsenterprise.com/sites/default/files/styles/full_1000/public/0B3-zmLtSrbiweS1nem5oWURCN1U.jpg?itok=evT_OQt5'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Artist John Kessler carved this polar bear out of rock. Named Winisk, the sculpture resides at North Star Orthodontics in Park Rapids. (Submitted photo)</span><span class='slide-number'>2 / 2</span></div></div><div class='node-body'><p>Art Leap, an open studio event featuring artists' studios and culturally rich destinations in the Park Rapids area, will include a sculpture tour in 2016.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p>Studios will be open from 10 a.m. to 5 p.m. Saturday, Sept. 24 and 11 a.m. to 5 p.m. Sunday, Sept. 25.</p><p>Highlights include music, hors d'oeuvres and seeing fall colors at their peak while driving from studio to studio. It's a great time to purchase original art for your home and meet the artist who created it. Enjoy live demonstrations and other art activities at some locations.</p><p>Three new sites invite exploring. Bruce Engebretson makes household textiles and historic reproductions in wool, cotton and linen. His weaving studio houses seven looms, all homemade and mostly from the late 1700s and early to mid-1800s. Engebretson plans to demonstrate fiber preparation using natural dyes and spinning and weaving. He will host guests Lucy Bjerke, Donna Marjamaa, Ann Zick, Kasey Mistic and other weavers at his home west of Osage.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Paul Albright isn't new to Art Leap, but he has opened the Heartland Art Studio in Dorset. Visitors will find Albright's sculptures and Jim Fletcher's drawings and paintings, Terri Young's pastels, Jeff Renner's oil paintings, Raymond Wattenhofer's bronzes and oils and Melvin Loch's traditional Native quill work.</p><p>Terrapin Station in Nevis has been on the Art Leap tour as a destination for music and art for many years. This fall, Stacey Skinness' art will be the primary focus although visitors are likely to find some entertainment as well.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Again this year, Bickey Bender will show her acrylics, watercolors and collages and host seven other artists at the Red Caboose site: Glenn Anderson, woodcarving; Nediha (Meta) Kolakovic, jewelry; Bob Landrigan, woodcarving; Gayla McElroy Orr,  painting; Karen Sharbo, oils and glass (jewelry, vases, etc.); Gina Singer, pottery; and Lowell Wolff, photography.</p><p>At Smoky Hills Art, visitors will find artists demonstrating their craft: Robin Cunningham, jewelry making; Bernie Cunningham, lapidary; Don Wattenhofer, woodturning; Pat Pope, bead weaving; Cyrus Swan, pottery; 2 Eyes Weaver, fiber weaving on a loom; and others. Visitors also will find a new outdoor mural at this downtown site.</p><p>Elisa Schaum, Glass by Elisa, will host Mark Carlson, metal worker, at her studio and Earl and Jeanette Wohlman are adding a pottery display.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Smoky Hills Art and Paul Albright's Heartland Art Studio in Dorset will host live performances both days.</p><p>In addition to the artwork by John Salhus, Jim Denomie and Mike Raidt on display, the Nemeth Art Center is hosting a concert and songwriting workshop with Brian Laidlaw Sunday, Sept. 25. The concert will be at 5:30 p.m. To register for the songwriting workshop, email <a href="mailto:michael@nemethartcenter.org">michael@nemethartcenter.org</a>.</p><p>Brochures with maps, sculpture tour directions and descriptions, performance times and other information are available at the Park Rapids Lakes Area Chamber of Commerce Visitor Center, Park Rapids Area Library and other locations and at PRLAAC's website at <a href="http://www.prlaac.org">www.prlaac.org</a>.</p><p>Art Leap 2016 is sponsored by PRLAAC with funding provided, in part, by a Region 2 Arts Council Grant through an appropriation by the Minnesota State Legislature and the Arts and Cultural Heritage Fund passed by Minnesota voters on Nov. 4, 2008.</p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.parkrapidsenterprise.com/taxonomy/term/27'>entertainment</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/22267'>Art Leap</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/1916'>Sculpture</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/3246'>tour</a><a class='topic tag' href='http://www.parkrapidsenterprise.com/taxonomy/term/30896'>studios</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',3451);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',2943);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3451);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',2943);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4115129-one-man-custody-after-high-speed-pursuit-crashing-patrol-car-hubbard-county"><span class="number">1. </span>One man in custody after high speed pursuit, crashing into patrol car in Hubbard County</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4021386-level-3-sex-offender-has-relocated-park-rapids"><span class="number">2. </span>Level 3 sex offender has relocated to Park Rapids</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4116059-dr-donald-don-langan"><span class="number">3. </span>Dr. Donald (Don) Langan</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4115171-james-g-disse"><span class="number">4. </span>James G. Disse</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4116196-angeline-ann-engstran"><span class="number">5. </span>Angeline &quot;Ann&quot; Engstran</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/entertainment/4116820-free-screenings-pine-point-documentary-weekend">Free screenings of Pine Point documentary this weekend<span class='latest-date'>46 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/entertainment/4116816-sculpture-tour-will-add-art-leap-experience">Sculpture tour will add to Art Leap experience<span class='latest-date'>49 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/4115835-commentary-country-faces-political-divide-and-opposing-worldviews">Commentary: Country faces political divide and opposing worldviews<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4115130-hubbard-prevention">Grant awarded to support Hubbard in Prevention<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4115129-one-man-custody-after-high-speed-pursuit-crashing-patrol-car-hubbard-county">One man in custody after high speed pursuit, crashing into patrol car in Hubbard County<span class='latest-date'>2 days ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget even block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/PREnterprise/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/parkrapidsenterprise" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.facebook.com/editorial.parkrapids" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Park Rapids Enterprise</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Park Rapids Enterprise</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">203 Henrietta Avenue North</div>
      <span class="locality">Park Rapids</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56470</span>
    </div>

    Call us at <div class="tel">(218) 732-3364</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=parkrapidsenterprise.com&tags=entertainment,Art Leap, Sculpture, tour, studios',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.parkrapidsenterprise.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>